Systemvoraussetzungen

Aus mein MediaWiki
Wechseln zu: Navigation, Suche
   Bigware
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Kompatibel ab Version 2
   Gambio
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Entwickelt und getestet für die Versionen GX2(2.0.11.1)
   Joomla
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Entwickelt und getestet für die Versionen 2.5, 3
   Modified
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Entwickelt und getestet für die Versionen 1.05, 1.06
   osCommerce
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Shophauptverzeichnis muss die nötigen Schreibrechte aufweisen, damit die Contentseiten angelegt werden können( Nach dem Anlegen kann das Verzeichnis wieder mit Schreibschutz versehen werden!(Sicherheit))
   Funktioniert nicht mit Multishops
   Entwickelt und getestet für Version 2.3.3
   Oxid
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Kompatibel ab Version 4.6
   PlentyMarkets
   API-Benutzer muss angelegt sein und die entsprechenden Rechte haben
   Funktioniert nicht mit Multishops
   PrestaShop
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Entwickelt und getestet für die Versionen 1.5.4
   Shopware
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Kompatibel ab Version 3.4.5
   xt:Commerce
   PHP-Erweiterung cURL muss serverseitig aktiviert sein
   Javascript muss clientseitig aktiviert sein
   Shop und Datenbank müssen auf den Zeichensatz UTF-8 gestellt sein
   Funktioniert nicht mit Multishops
   Entwickelt und getestet für die Versionen 3.x, 4.x